Get in touch
Back
Degraded

Lock Bot Unresponsive to commands

Started 2 Mar at 11:56pm GMT, resolved 3 Mar at 12:41am GMT.

Lock Bot
Resolved

Issue resolved.

Posted 3 Mar at 12:41am GMT.
Updated

We've identified the issue and applying a patch.

Posted 3 Mar at 12:03am GMT.
Created

After our host change, Lock Bot is unable to respond to prefixes.

Posted 2 Mar at 11:56pm GMT.