Get in touch
Back
Maintenance

Host Upgrade

Completed 2 Mar at 11:55pm GMT.

Lock Bot
Completed

Posted 2 Mar at 11:55pm GMT.
Updated

We're nearly ready to start up Lock Bot again, we're just making sure everything is ready to go.

Posted 2 Mar at 10:09pm GMT.
Started

Our host is upgrading its services, and thus, having to transfer all of our data. In order to do this smoothly, we had to take Lock Bot offline for any changes towards the database that could be lost or altered after the upgrade.

We apologise for the inconvenience and we should be up within an hour or so.

Posted 2 Mar at 07:19pm GMT.