Back to overview
Degraded

Temporary Host

Dec 05 at 01:54pm GMT
Affected services
Lock Bot

Resolved
Dec 07 at 09:48pm GMT

Lock Bot is now stable and running in a Fully Operational state.

Created
Dec 05 at 01:54pm GMT

Lock Bot will be using a temporary host until our main provider is back. Please be aware that all current guild data has not been lost but had to use a fresh database. Once the main host is back, the old data will be overwritten. Bugs are expected and should be patched within the next 24hrs.