Back to overview
Maintenance

v3.4.1 Update

Dec 10 at 04:45pm GMT  –  Dec 10 at 04:52pm GMT
Affected services
Lock Bot

Resolved
Dec 10 at 04:52pm GMT

Lock Bot is now back up and running with quite a few awesome changes!

Created
Dec 10 at 04:45pm GMT

Lock Bot will be undergoing it's v3.4.1 update which will consist of several back end patches, improvements to anti scam, redesigns of configuring modules and more!