Back to overview
Downtime

Anti Scam API went down

Mar 28 at 01:41am GMT
Affected services
Anti Scam API

Resolved
Mar 28 at 02:20am GMT

The API has recovered.

Created
Mar 28 at 01:41am GMT

We're aware that the API has gone offline. We're in contact with our provider for a solution.