Back to overview
Downtime

Lock Bot has gone offline

Feb 03 at 03:59am GMT
Affected services
Dashboard
Lock Bot
Dashboard API

Resolved
Feb 03 at 10:22am GMT

The issue has now been resolved.

Created
Feb 03 at 03:59am GMT

Lock Bot is offline in all guilds. We have made our host aware of this and waiting for them to get back to us to restart their services.