Back to overview
Downtime

Dashboard is unavaliable

Jan 26 at 10:53pm GMT
Affected services
Dashboard
Dashboard API

Resolved
Jan 27 at 12:49pm GMT

We have resolved the issue.

Created
Jan 26 at 10:53pm GMT

We are aware that the dashboard has gone offline, and a fix will be performed in the morning.