Back to overview
Degraded

Updating/Fixing Issues

Dec 30 at 09:30pm GMT
Affected services
Lock Bot

Resolved
Dec 30 at 10:16pm GMT

We've implemented several patches for these security issues. We will be closely monitoring this over time.

Updated
Dec 30 at 10:02pm GMT

We've identified the flaw and working on a fix.

Created
Dec 30 at 09:30pm GMT

Due to security issues reported recently, Lock Bot will be undergoing several restarts in order to resolve the issue.